the message is as follows:

"Unable to connect to my SQL and select database. MySQL reported: no such file or directory."

After I went back and tried to copy my post so I wouldn't lose it when I went to paste it I got the entire text of the post I was quoting with what looked like HTML after each line. Pretty odd.
I have a screenshot with some other test I'm going to upload when it's not 2 am and I'm not frustrated from losing a 4 paragraph reply. I'm on google chrome on an iphone 5c. Cheers.

Dire Hit wrote:

the message is as follows:

"Unable to connect to my SQL and select database. MySQL reported: no such file or directory."

After I went back and tried to copy my post so I wouldn't lose it when I went to paste it I got the entire text of the post I was quoting with what looked like HTML after each line. Pretty odd.
I have a screenshot with some other test I'm going to upload when it's not 2 am and I'm not frustrated from losing a 4 paragraph reply. I'm on google chrome on an iphone 5c. Cheers.

Im also using chrome on a 5c. I can usually just hit quote and its good.

I can also do this...

Dire Hit wrote:

Infodrive is totally rad, bruh

Perhaps the page was copied and not the text?

I think it's very unlikely that this error would be caused by your browser configuration. More likely, it was just a random fluke. If you keep seeing the same error, it's probably because the page with the error is cached. try refreshing the page and see if the error disappears.

Good to know. I figured I'd mention in case this wasn't just me.

if it happens a lot, it could be malware trying to inject your sqls.