yea on board audio is terrible.

What exactly is the issue with the pi audio? I've read that something like this should improve it: http://www.androidcentral.com/quick-pee … er-preview

Also, has anyone used an Odroid W? A smaller pi-compatible micro computer. They're clearancing them out with a touch screen and some other stuff for a pretty fair price. Check it out: http://ameridroid.com/products/odroid-w … -kit-as-is

Well I pre-ordered a CHIP computer sooooo fuck raspi tongue

I can make a better machine with Wi-Fi and Bluetooth and I can easily fit it inside any enclosure.

catskull wrote:

Also, has anyone used an Odroid W? A smaller pi-compatible micro computer. They're clearancing them out with a touch screen and some other stuff for a pretty fair price. Check it out: http://ameridroid.com/products/odroid-w … -kit-as-is

Looks interesting, I might pick it up for a different project...
Maybe another tracker like DefleMask or something?

The problem is that it isnt a cd quality dac, but really more of a mono piezo type affair. Odroid is supposed to have a better chip but all the audio devs i know are using it with a usb soundcard as well/

i also hear about problems with rpi computers sound quality. but looks like its not that bad after all. i mean especially after hearing this jack output (actually the only jack recs i found across the net, from rpi)
http://tinyurl.com/p3eoql5
http://tinyurl.com/qdut5ym
http://tinyurl.com/ocs6vbe

Maybe it got better on the raspberry pi 2, i have no experience with that.

aah yes. it's the pi2 what i had in mind. yes of course.

hi,
anyone have tried lgpt in raspberry pi 2?
i tested piggy in raspberry pi b+ (raspbian wheezy) and works fine.
but when I updated to the new raspbian (jessie) version there is no sound...

later i updated debian from wheezy to jessie in my laptop and happened the same.

LazierGunz wrote:

Could you please share the model of the monitor?
thx

Ludd del Pozo wrote:

hi,
anyone have tried lgpt in raspberry pi 2?
i tested piggy in raspberry pi b+ (raspbian wheezy) and works fine.
but when I updated to the new raspbian (jessie) version there is no sound...

later i updated debian from wheezy to jessie in my laptop and happened the same.

good to know, i'll remember to not update
is this using the built-in audio, usb audio or both?
is it possibly sending the audio out through the hdmi?

Can you get on console and see if there is any errors? What about if you specify your audio interface in the config?

cyberic wrote:
LazierGunz wrote:

Could you please share the model of the monitor?
thx

http://www.amazon.com/gp/product/B0045I … ge_o00_s01

It's 640 * 480 so I had to play with the display settings a bit to get LGPT to fit. I got it to work as a midi sequencer, but haven't done much extensive work with it yet.

LazierGunz wrote:

It's 640 * 480 so I had to play with the display settings a bit to get LGPT to fit. I got it to work as a midi sequencer, but haven't done much extensive work with it yet.

Thanks!

metatronaut wrote:

Well I pre-ordered a CHIP computer sooooo fuck raspi tongue

I can make a better machine with Wi-Fi and Bluetooth and I can easily fit it inside any enclosure.

Me too

DIY_Destruction uses a raspberry pi running pd with video out for viz and wirelessly controls his pi using touchOSC on a tablet.


It's... it's so cool, you guys. it's amazing.