Was going to sell my 2.3 to for a 2.7 but as you can see I just found out I can update it but am having issues with this.

Last edited by frank angotti is dead (April 12, 2017 12:07 am)

2.7 is the same hardware as 2.3. why not just update?

oliver wrote:

2.7 is the same hardware as 2.3. why not just update?

I was unaware I could update, I wanted to cuz of analog sync...can I update using a USB Boy because that's all I have that hooks up to the PC

if you know someone with a 2.7, you can update via cart swapping.

oliver wrote:

if you know someone with a 2.7, you can update via cart swapping.

I don't that's why I'm doing this cuz I need it asap for a album I'm dropping on Friday. would you be interested in trading for one of your 2.7s? if you want to message each other faster about this (same with everyone else, add//message me on FB or Instagram.

Nanoloop 2.x is really an amazing product and an awesome design.
When I see someone asking more than the stock price from Oliver.... For an outdated version ?! Really I don't understand... Yes upgrade and support Oliver hard work. There is only one guy which as achieve this level of awesomeness !

ok so the adapter (I got from you) works because its connecting via the web browser but when I hit start/select it doesnt go back to Nintendo logo like it says. Could this be a cable error or not because of it being able to link or am I doing something wrong? If anyone has any demo video//anything along those lines please link me or fill me in

yoyz2k wrote:

Nanoloop 2.x is really an amazing product and an awesome design.
When I see someone asking more than the stock price from Oliver.... For an outdated version ?! Really I don't understand... Yes upgrade and support Oliver hard work. There is only one guy which as achieve this level of awesomeness !

some people (like me) prefer the old versions of things in some cases. #2.3forlife

e.s.c. wrote:
yoyz2k wrote:

Nanoloop 2.x is really an amazing product and an awesome design.
When I see someone asking more than the stock price from Oliver.... For an outdated version ?! Really I don't understand... Yes upgrade and support Oliver hard work. There is only one guy which as achieve this level of awesomeness !

some people (like me) prefer the old versions of things in some cases. #2.3forlife

I totally agree I love 2.3 but I want the update for the analog sync since I got catskulls new adapter

frank angotti is dead wrote:

ok so the adapter (I got from you) works because its connecting via the web browser but when I hit start/select it doesnt go back to Nintendo logo like it says. Could this be a cable error or not because of it being able to link or am I doing something wrong? If anyone has any demo video//anything along those lines please link me or fill me in

what kind of cable are you using? how far along into the process are you getting? I think you need to start the process at the web browser end before holding start/select when turning the GBA on.. I think the GBA gives some kind of feedback to initiate the transfer, and that's when the logo should appear again and pulsate.

Last edited by pselodux (April 12, 2017 2:17 am)

pselodux wrote:
frank angotti is dead wrote:

ok so the adapter (I got from you) works because its connecting via the web browser but when I hit start/select it doesnt go back to Nintendo logo like it says. Could this be a cable error or not because of it being able to link or am I doing something wrong? If anyone has any demo video//anything along those lines please link me or fill me in

what kind of cable are you using? how far along into the process are you getting? I think you need to start the process at the web browser end before holding start/select when turning the GBA on.. I think the GBA gives some kind of feedback to initiate the transfer, and that's when the logo should appear again and pulsate.

I'm using a black, gold tip GBA/DMG cable and I get as far as to transfer and nothing happens.
can you add me on FB please since this convo will go faster (name on it is Frank Anogtti http://facebook.com/frankangottijr

we're already facebook friends m8, I came here to reply from your post lol

Please keep in mind that 2.7 is not fully compatible with 2.3's saved files. If you have banks on this cart you wish to continue to work on, please leave it at 2.3.

If you still want to update:

First, make sure no other MIDI program is interfering with the adaptor (close your DAW, close other instances of nlmidi).

To check the adaptor's function, set the MIDI mode first by clicking the "MIDI mode" tab and then the "SYNC" button. It should immediately say "SYNC mode OK" below the buttons. If it remains at "...", communication doesn't work. If that's the case, please unplug the adaptor, reload the page, re-plug and try again.
Once you got the "SYNC mode OK" message, click the "update nl 2" tab and the "update" button. Now start the Game Boy and immediately hold START+SELECT so that the Nintendo logo disappears and it only displays "GAME BOY". This has to be done during boot, before the nanoloop logo shows up.

Now the page should say "transfer started" and slowly count up to 256k/256k. On the Game Boy, the Nintendo logo should re-appear and slowly blink dark/light pink.

If you are still stuck at this point and there is no "transfer started" message and no blinking Nintendo logo, it's a connection problem

it wont go past midi mode, just keep saing "..." after unplugging and replugging in.
could this mean I needa new sync cable? Only keep asking because a few folks are saying I have the wrong one.
its the back with gold tips that first pops up on ebay

No, this part is only to check communication between the web page script and the adaptor, it should work without a cable attached. I don't know which end causes the problem, probably it's the script. To reset, it usually helps to reload the page, but sometimes it's necessary to restart Chrome, too.

It worked up went threw everthing even at the end where u hit start+select+b but when I boot it still says 2.3