e.s.c. wrote:

oh it arrived, my mail carrier is just a moron. the other package was supposed to be signed for, but he never asked me to (that is after he came back 5 minutes later with it after bringing the fb01, which he'd insisted was the only package he had for me last night)... 2nd mixer and fb01 are both here and safely installed in my setup now

Good better see you in detroit soon, would love to hear it live.

Pulled my FB01 out of storage and got my Edirol all set up.  I'm getting my Camera Connection Kit in the next couple days so I can attempt to control it with my iPad.  I'm curious how much effort would be required to port this or write a new sound editor to iOS.  I'd love to not need my PC for any part of this.  I was listening to some jazz fusion while setting it up and it's amazing how perfect of an FM synth this thing gets you considering how much they cost.  I paid $35 each for the two that I've owned.

Just sold mine. After 12-13 years. I'm too stupid for FM anyway. I used to use an editor on Atari ST.

sorry, got it.

Last edited by cris2600 (April 24, 2014 7:26 am)

I recently purchased a FB-01.
Cost me 80 bux. It sounds great. I have fm8 and i can tell you it does not sound this good. The basses are fabulous. Sound better than my minibrute.
However, its so damn hard to program. The freeware application to edit is not working out as i planned.
Does anyone know if there are alternative editors at resonable prices ?
I tried fm alive but having issue with the 'oneClick' app deployment that currently have and they aren't willing to compromise on that. An ipad editor would be great as well.
Let me know.
Thanks

I plan to make a VST to control the FB01 smile >> OPMX VST, I talked about it a bit in Feb on Twitter https://twitter.com/alyjamestwitt/statu … 0231986176
I have a rough working sketch for now, the main thing is to convert incoming CC# to correct Sysx.
I am currently pretty busy with my Linndrum VST and also working on an open source YM2612 / YM3438 Hardware module compatible with my FMDrive & SPSG VST....( YM2612 & SN76489 PSG)
So I cannot give a precise date for this, but this will come smile

Nice, Aly! Will you be supporting OS X this time?

I am indeed planning OSX support for ALL my VST next year smile
Things are moving slow but things are moving ahaha

Ok. Great. I will keep my unit, looking forward to it. I'm on osx as well so if u need a tester let me know.
Been playing around with it more and more and this little unit is very satisfying. Instantly get usable sounds. Having noted a major difference with this than any other plugin\hw synth I own. I went ahead and bought a TX as well O_O.
I just hope I can get full use of them

I am highly looking forward to this smile

Aly James wrote:

I am indeed planning OSX support for ALL my VST next year smile
Things are moving slow but things are moving ahaha

with this thread bumped up again, I'll just use it as an excuse to post my Boards of Canada cover again wink

http://chipmusic.org/timbob/music/roygb … dmg--fb-01

Made a long time ago with LSDJ, midi out with arduinoboy and a FB01

Now with all those editors around, I should really dust it of, because it's such a powerfull combo big_smile

Timbob wrote:

with this thread bumped up again, I'll just use it as an excuse to post my Boards of Canada cover again wink

http://chipmusic.org/timbob/music/roygb … dmg--fb-01

Made a long time ago with LSDJ, midi out with arduinoboy and a FB01

Now with all those editors around, I should really dust it of, because it's such a powerfull combo big_smile

I'm glad you bumped this track 'cos I missed. Really beautiful stuff. This particular track by BoC always brings me the best of feelings.

Does anyone in here know if there's a way to convert YM2612-instruments for usage with FB-01? Couldn't find any information on this...

anyone using fb01editor by the french dude on linux?

it requires QT4 dependencioes to run. How do i do this? Do i donwload and install the huuge 1gb+ SDK just to get the dependancies?
Im running xubuntu, if that helps!

Please help!

since this was totally useless to me (wouldnt work correctly on linux or windows) anyone interested and having issues should check on youtube for midierror's newish beta fb01 editor. you'll have to mail the guy and wait, but its very nice and 100% more functional (for me) than any of the previously mentioned ones.

Alex Mauer needs to get off his arse and give us those analog and drum fb01 sounds. its like 6 years later, or something!

about the QT4 app, I managed to compile it on Linux (Mint), you don't need the complete sdk, just "apt-get install qt4-dev-tools" and it should be enough. About the makefile, it complained about a missing X11 lib during the linker part. So I just type "g++ -Wl,-O1 -o FB01v2 editeur.o set.o midi.o block.o voice.o operateur.o instrument.o bank.o config.o edit.o bank_voice.o automation.o periph.o qoperateur.o qbutton.o qclavier.o qvoice.o qinstrument.o qenveloppe.o qbank.o mainwindow.o qautomation.o qconfig.o memory_ex.o midi_ex.o ex.o automation_ex.o moc_qoperateur.o moc_qbutton.o moc_qclavier.o moc_qvoice.o moc_qinstrument.o moc_qenveloppe.o moc_mainwindow.o moc_qbank.o moc_qautomation.o moc_qconfig.o qrc_FB01.o    -L/usr/lib/x86_64-linux-gnu -lasound -lQtGui -lQtCore -lpthread -lX11" (the command with -lX11) and it worked. I don't have a FB01 though and it's less cheap than it used to be in the past it seems (at least 70-80 €)