Fairly certain the battery is fine and the switch is at the right position. I might just be being a dunce.

Is anyone else finding that  the FB-01 is a bit...off key? I'm using it with my TT-303 Bass Bot (TB-303 clone) and every single patch I load into it seems off key. I'm admittedly hoping its the FB-01 because I don't want to blame my new $600 synth...

I've checked the "detune" settings for the various patches and they are all set to zero. Any insight?

Maybe the global detune?

I think the FB-01 has just fallen out of callibration. I'm not showing any global detune on the back of the synth. I tested the Bass Bot with a sample playing at C3 and it checked out.

Sad day for my little FM synth.

why not fix it with the global detune?

Yeah there's a Detune option in the INST Function menu. Try that with each voice you're using. I've never heard of an FM synth having wonky tuning.

I dunno... Have you tested it against something that is definitely in tune? Like a digital test tone or something. I mean, a 303 clone might not be the most in tune thing! wink

_-_- wrote:

I dunno... Have you tested it against something that is definitely in tune? Like a digital test tone or something. I mean, a 303 clone might not be the most in tune thing! wink

+1 on that.
in fact the tt303 is known to be off tune and the tuning knob needs to be somewhere at 1-2 o'clock to fix that.

Thanks for the responses guys but like I said, I checked the detune settings in the patches and they were all set to 0, then I tested the Bass Bot with a bass note sample playing at C3 and the TT-303 was fine.

If there is a way to fix the FB-01, I don't know how to do it, nor do I think I have the technical ability.

Use the detune setting to tune it.

_-_- wrote:

Use the detune setting to tune it.

That's pretty much the answer.

i might have to hurt my mail carrier.. according to tracking they delivered mine half an hour ago, but not to my zip code

e.s.c. wrote:

i might have to hurt my mail carrier.. according to tracking they delivered mine half an hour ago, but not to my zip code

Yeah that's never a good sign.

oh it arrived, my mail carrier is just a moron. the other package was supposed to be signed for, but he never asked me to (that is after he came back 5 minutes later with it after bringing the fb01, which he'd insisted was the only package he had for me last night)... 2nd mixer and fb01 are both here and safely installed in my setup now

Last edited by e.s.c. (Mar 11, 2014 6:51 pm)

e.s.c. wrote:

oh it arrived, my mail carrier is just a moron. the other package was supposed to be signed for, but he never asked me to (that is after he came back 5 minutes later with it after bringing the fb01, which he'd insisted was the only package he had for me last night)... 2nd mixer and fb01 are both here and safely installed in my setup now

Sweet dude, let us know how you like it when you get a chance.

I just scored one of these for $40, pretty psyched for some filthy FM sex bass.