tacticalbread wrote:
trash80 wrote:

Does it say what has exploded?

oh, yeah sorry. It said it was uploading for way to short a time on my connection, then it says upload complete. Then when I click submit, it refreshes the page (or whatever), and tells me Upload Failed.

Ok, what the HELL.

I tried it in Internet Crapsplorer, and it worked fine.

Might be a FF3.5.5 and flash thing.
I've not tested IE but FF2 FF3 and Safari.
I just noted everything "Looked" ok in IE smile

New bug: Comment counter is not working correctly. I'll rewrite and it should be fixed soon.

looks great (of course), and seems to work just fine (mac os x snow leopard)

LOVE THE TAGS MAN

to be able to filter uploads like that is great.

ty heart

First thanks most kindly, I really like this,

Potential bug - Win 7/FF 3.5.7

When selecting a filter from the drop down menus, clicking "none" causes firefox to jump to the top of the page (if scrolled down), where as clicking any other option will reload the page in place.

yeah the way you had tags in there was really smooth, do like
also as for the "not posting your songs thread" or whatever you said, I don't care. so there.

but anyway, the section is pretty darn great, one thing, and just a design thing, i feel like the "download" button being that light grey doesn't really fit, i think the magenta would work better there... but functionally, this is all great

are thumbs not enabled yet?
EDIT: ^-- never mind i didn't see that in the thing... original post

Last edited by pixls (January 21, 2010 3:30 am)

uploaded a track fine with OSX and opera. dope!

Saskrotch wrote:

uploaded a track fine with OSX and opera. dope!

I edited your track, make sure that tags are seperated by comma, not space.

That way you can have multi-word  tags. wink

OHHH i thought it was fucked up haha. thanks!

also for me, when i click on a tag, i cant go back in the browser. every time i hit back the little box with an X in it just moves up a couple pixels. like each time it moves up higher. its weird. wouldn't be surprised if it was solely an opera issue though.

Last edited by Saskrotch (January 21, 2010 4:44 am)

yeah backbutton is acting wrong, ill look into it

excellent interface, uploading is smoooooove. way to go guys, this site is *legit*

the uploads section is great smile just tested it out now! really smooth, i love how it lets you see how much is uploaded! thanks so much trash80!

Works like a dream! Tags are awesome.

i think that the hour on comments is not working right.

PS
Uploaded a song with Chrome 3.0 without any problem. smile
And everything looks good. big_smile

Last edited by arottenbit (January 21, 2010 12:57 pm)

That's not even good.

LOLJK YOU ARE AMAZING <3333 TRASH80

Bug Reporting:

i serched "tag:lsdj".
i opened a song.
i left a comment..
..but the comment has not appeared in his comment list.

than i closed the song frame.
and now everytime i open a song i always get linked to that previous song.

arottenbit wrote:

Bug Reporting:

i serched "tag:lsdj".
i opened a song.
i left a comment..
..but the comment has not appeared in his comment list.

than i closed the song frame.
and now everytime i open a song i always get linked to that previous song.

That means its a interweb problem.
You didnt see the comment because it was still processing (something died)
and i need to have it so when you click "close" on a item, it actually erases the data, because when you clicked on a new item, it still showed the old item. aka connection on your end or server was down.

it will get smoothed out. and i fixed the date issue. whoops.