Offline
(ノ◕ヮ◕)ノ*:・゚✧ el ass dee j

I mean the title is pretty self explanatory...

Mine is 'Poison Flower' by Knife City

Offline
Salt Lake City, UT

Either 'Refresh' by Trey Frey or 'Cydonian Sky' by Dubmood

Offline

Rainy Summerdays by Radix

Offline
Unsubscribe

https://m.youtube.com/watch?v=HF5EXadlVQ4

Offline
NC in the US of America

though i don't listen to it enough, Semi-Slug by zan-zan-zawa-veia

Offline
Los Angeles, CA
SketchMan3 wrote:

Semi-Slug by zan-zan-zawa-veia

A thousand times yes!

Offline
England

proper pat shit going down

i love the disturbing sense of dread that this creates for a game based on a kids teevee show

Last edited by Jellica (Aug 13, 2016 12:22 pm)

Offline
detroit

ilkae - trey dog's acid

i really like don caballero

Last edited by barbeque (Aug 13, 2016 1:30 pm)

Offline
Michigan

Henry Homesweet - Luke's Atari

Offline
Bristol, UK

https://abortifacient.bandcamp.com/track/empty-suit

Offline
Świdnica, Poland

Synthetic Dick by Bartesek (Bartek Niedźwiecki).

https://www.youtube.com/watch?v=rWVrnlVYnZg

Offline
Joliette, QC, Canada

NEED MOAR ATARI !!! /|\
https://www.youtube.com/watch?v=hlXyyW7W9VI

Message to admin/mods/whatever : I don't know if it's just me but [youtube][/youtube] doesnt work anymore ! sad

Offline
Joliette, QC, Canada

my comment was doubled...you can erase this one !

Last edited by XyNo (Aug 15, 2016 7:43 am)

Offline
Toronto, Canada

Fakebit: Twin Chevron Action Flash - sad

Nintendocore: Fucking Werewolf - Delete Destroy

Chiptune: Fourth Sequence - Sabrepulse

Soundtrack: Dustman's Theme - Megaman IV

Offline
IL, US
XyNo wrote:

NEED MOAR ATARI !!! /|\

Message to admin/mods/whatever : I don't know if it's just me but [youtube][/youtube] doesnt work anymore ! sad

appears to just be you, did you make sure to only put the alphanumeric string that follows "v=" in the url? (in this case, that would be "hlXyyW7W9VI")

Offline
Joliette, QC, Canada
e.s.c. wrote:

appears to just be you, did you make sure to only put the alphanumeric string that follows "v=" in the url? (in this case, that would be "hlXyyW7W9VI")

Yo Kev ! I did everything without the v= like everytime I am using it but it is not just me but all the other who do it too ! Check this pic this is what I see !
(btw I'm using Chrome on Windows 10)