hello all!

just got a raspberry pi 3 running raspbian (jessie).  I am trying to run the piggy on that amawing device.
I followed the instructions from http://wiki.hexawe.net/doku.php?id=lgpt … stallation and when I  click on the lgpt.deb-exe file, I get a dialog asking if I want to execute the file.  I click on execute and nothing happens.

when running sudo ./lgpt.deb-exe in terminal I get the following error message : "./lgpt.deb-exe: 1: ./lgpt.deb-exe: Syntax error: "(" unexpected
"
thanks in advance!!

the facebook list noticed you were using the wrong binary

https://www.dropbox.com/s/q0laeiry0q65mv4/lgpt.rpi-exe

Try that!

Thank you I figured it out just minutes before your answer!!
lgpt is now working on my raspberry pi, but sound over hdmi does not work properly...
[edit] sound is distorted on the audio jack output as well

Last edited by grabiloute (Dec 1, 2017 9:02 pm)

did you install pulseaudio

no .  I did not know about it ...
will do and update the thread.  Thank you
[edit] sound is working properly when watching youtube videos for example, but not when it is lgpt playing.  the sound is really distorted, not exactly what is described there : https://dbader.org/blog/crackle-free-au … pulseaudio

Last edited by grabiloute (Dec 1, 2017 9:23 pm)