Old files are linked in multiple areas of the pulsar blog. Download 1.04 and higher if using on hardware. Things seem to be working now.

Mods: feel free to delete this.

Last edited by TSC (May 20, 2018 11:30 pm)

oh damn TSC on pulsar !! yikes
Can't wait to see what you will do with it dude ! smile

TSC wrote:

Mods: feel free to delete this.

Nope. This serves as a good reference if anyone else has the same issue.