Offline
france

Hello, I'm trying to sync nanoloop 2 to lgpt via audio out making a cv signal.
Any tips ? I'm using catskull analog sync but not sure of the signal.

Offline
Unsubscribe

Here are some samples you can use
https://www.muffwiggler.com/forum/viewtopic.php?t=32072

Online
Czech Republic

or read my post here, Nanoloop uses Dinsync (Sync24) as I know...

https://chipmusic.org/forums/post/131057/#p131057

Offline
Italy

maybe this is useful?

https://docs.google.com/spreadsheets/d/ … edit#gid=0

Offline
Unsubscribe
ryba wrote:

or read my post here, Nanoloop uses Dinsync (Sync24) as I know...

https://chipmusic.org/forums/post/131057/#p131057

I dont think that's right, dinsync requires pulses AND a start/stop trigger.

Offline
france

nothing works with lgpt, it works with ableton. Maybe not enough volume.

Online
Czech Republic

Dinsync doesn't need Start/Stop trigger this way...
In case that Start/Stop pin (pin 1) is set to High (connected to +5V), it is always on Start and you can start/stop machine (eg. Prophet 64) manually in any point, any time.
If pin 1 is set to Low (zero V) it is set to Stop and machine won't start...

Anyway Nanoloop sync signal should be 24ppqn, same speed as dinsync trigger pulses
I tried it with my nanoloop 2.2 last week (and with TR606 Dinsync - nanoloop as Slave)
I don't think higher versions of nanoloop uses different clock for syncing

And you're right, Nanoloop doesn't use Dinsync, It uses only Clock signal at same speed as Dinsync, So I called it this way, my fault...

herr_prof wrote:
ryba wrote:

or read my post here, Nanoloop uses Dinsync (Sync24) as I know...

https://chipmusic.org/forums/post/131057/#p131057

I dont think that's right, dinsync requires pulses AND a start/stop trigger.

Last edited by ryba (Apr 26, 2019 2:50 pm)

Online
Czech Republic

Yes, try to amplify your trigger signal using mixer or something similar.

turboninja wrote:

nothing works with lgpt, it works with ableton. Maybe not enough volume.

Offline
Unsubscribe

yea I was able to use a trigger signal with a psp, so your audio hardware might not be hot enough of a signal.

Offline
Tacoma WA

not really cv but analog clock but its all kind of the same.

if its not working try a different width of your pulse for the trigger.  maybe yours are to long and its not seeing them

or

like herr_prof said you need to amplify them.   this one is kind of my guess as well.  if you're not hitting a peak of whatever voltage they're looking for it won't trigger.  3v isn't going to trigger a clock source looking for 5v

Offline
france

well after few test it works with amplification but add the clik clik clock sound to the nanoloop sound ;-(