Hi everyone,

I've got a question about an issue I'm having using custom LSDJ roms (ones that have been made using the LSDPatcher to add kits) in emulators...

I tend to prefer composing music using an emulator (usually Gambatte QT) on my laptop, then move the save file onto my flashcart for recording audio off the Gameboy. Like a lot of people I enjoy using my own kits but find that the more recent versions of LSDJ (the roms with SRAM loading at the start) don't load into the emulator after kits have been added and the rom saved/exported. The emulator always shows a message saying the rom has failed to load...

Anybody have any idea why this is? I would love to be able to use my own kits in an emulator using the more recent versions of LSDJ. I'm on mac so don't know if this is the same for windows, linux etc. but have tried a number of mac emulators and the same error message occurs.

Cheers in advance smile


if they load on hardware, sounds like an emulator problem. Maybe try another one?


Try using the latest version of the LSDPatcher. Older versions didn't fix the ROM checksum but newer versions do.


Ah man you are an absolute legend! Can't believe I didn't consider the LSDPatcher. You've made me a very happy man. Cheers for that smile