Offline

Hey folks, I just got myself a nanoloop 2 card from Oliver (yes, they are in stock right now!). After two evenings of checking out the program, the card does not boot anymore: I see the game boy intro after powering on the console and that’s it. The gameboy logo stays frozen where it is. All I did was powering off the console, and when I powered it on again, the card did not boot anymore.

Any ideas?

The card is properly inserted, the pins are clean, software version is 2.4.8.

Is there a magic fix like pressing a particular button during the start sequence or will I have to reflash the card?

My problem is that I didn’t have the chance to buy a USB-MIDI-adaptor (currently out of stock), so I could not try this yet.

Offline
Paris, France

Did you try booting while holding both L & R ?
I think holding these buttons will force Nanoloop to re-read the wavetables or something like that.. although this sounds more like a hardware issue of the cart. Tried it with other game boys?

Last edited by ScanianWolf (Nov 12, 2020 10:57 pm)

Offline

No, pressing down the shoulder buttons had no effect. I don’t have another GBA at hand, so I tried it with a pocket which didn’t work either (that doesn’t work anyway, right?).

Offline

Nanoloop 2 should never be inserted into anything else than a GBA cart slot. GBA is a 3V system and the 5V applied by original Game Boys (DMG, Pocket, Color) may fry the flash chip which has 4V as absolute maximum rating.

For a replacement cart, please contact [email protected]

Offline

Thank you Oliver! Before I send back the card, I would like to ask whether it can be used with a battery modded GBA. I put in a battery that delivers more current to the battery contacts than the usual AA batteries (when fully charged or when wired up to a socket via USBC). I find that quite useful, but is it common practice and is it save to use it with nanoloop 2? I definitely want to avoid damaging another card if the battery mod was the issue ...