Offline
Joliette, QC, Canada

btw guys...Original or Ghetto build ?

Offline
Unsubscribe

Ghetto always.

Offline
Geneva, NY

Though, it might be a good idea to check ghetto vs. stable to see if any of these issues stem from the piggy build on certain firmwares.

Offline
IL, US - also known as d_strct

probably would help to state exact build: 1.3l_050, psp go, 6.60 pro-c2 , motherboard: TA-091

Offline
Unsubscribe

None of the problems I report exist on the stable build.

Offline
Alabama

On 6.60 Pro-C2 on a slim 2000. Running stable Piggy.

Offline
Abandoned On Fire
egr wrote:

6.60PRO-C on both 1000 and GO.  GO works fine, 1000 cannot create projects (importing samples does work).

I'm on build 1.31_050 on both models.

Offline
IL, US - also known as d_strct
egr wrote:
egr wrote:

6.60PRO-C on both 1000 and GO.  GO works fine, 1000 cannot create projects (importing samples does work).

I'm on build 1.31_050 on both models.

which motherboard on your go? sounds like 6.60pro-c might work better on the go than 6.60pro-c2

Offline
Abandoned On Fire

Where do I look to find the board number?

Offline
Unsubscribe

There is an app for that
http://forums.pspslimhacks.com/threads/ … sed.11970/

Offline
IL, US - also known as d_strct

oh, also are you running of the mem stick or internal memory? just trying to pin down all the variables since you actually are having success with all features on your go and i'd love to not have to make dummy projects on pc anymore (i have it in internal memory, sample and project directories left at default settings)

Offline
Unsubscribe

BTW Marc is taking a look, so lets use this thread to compile any edge scenarios for testing.

Offline
IL, US - also known as d_strct

share your info then, people.. time to sort out any bugs... make sure to give model, motherboard, firmware, piggy build, errors (if any) and anything else relevant (custom project, sample folders, memory stick info, etc)

my info all in one easy location:
1.3l_050, psp go, 6.60 pro-c2 , motherboard: TA-091, running off internal memory with default directories (custom button mappings and colors only)
only bug i've run into so far is that i cannot create new projects. have had a few crashes, but those were my fault for listening to a new sample while the track was playing
can test off memory card also if needed

edit: btw loving the fix in the filters.. my old tracks sound like they used to again

Last edited by e.s.c. (May 14, 2014 5:42 pm)

Offline
Unsubscribe

Hey -

There is a new ghetto that seems to fix project creation on my psp 1k running pro c2. Can anyone else with the problem confirm the fix? I still have the freeze on sleep resume bug though. Either way if its fixed or not, please list your

:model of psp
:firmware version

Thanks!

http://dl.dropbox.com/u/323652/ghetto/EBOOT.PBP

Offline
IL, US - also known as d_strct

will test after shower and lunch. good timing since i'm working on track this afternoon anyway

Offline
IL, US - also known as d_strct

working for me, so is sleep/resume. only thing i spotted so far that isn't working correctly on this build is the CPU usage stays at 000% no matter what i'm playing back
1.3m_051, psp go, 6.60 pro-c2 , motherboard: TA-091, running off internal memory with default directories (custom button mappings and colors only)